Tips from Tech Support
Installing new Active X control in Link 
During the process of sending an engineering job through Link, occasionally you will be prompted to download and install a new ActiveX control file. Normally this isn’t a problem, but sometimes after you click on the message to install the new file you then are sent back to the first send jobs page over and over again. Correcting this requires a check of the settings for downloading files and ActiveX controls.  
The first step is open Tools/Internet Options in Internet Explorer. Once there, click on the Security tab. Then click on Custom Level at the bottom of that window. When the “Security Settings” window appears, scroll down until you get to the section that begins with “ActiveX controls and Plug-ins”. The first setting to check is “Automatic prompting for ActiveX controls”. This setting needs to be enabled. Next scroll down to “Download signed ActiveX controls”. It should be set to "prompt". The setting for “Run ActiveX controls and plug-ins” should be enabled.
The next step is to scroll down to the “Downloads” section. The settings for both “Automatic prompting for file downloads” and “File download” should both be enabled. When these items are changed to the correct settings, click on OK. You will now be asked if you are sure you want to change the settings for this zone, click on Yes. Then click on OK on the Internet Options window to close it and apply the changes. 
We suggest that users start back at the send jobs screen and go through the process to send a job, and when prompted to install the new ActiveX control, click on the link to do so. The prompt to install the new file should now appear. To install, just click on the install button and everything should work correctly now.



6904 Parke East Blvd Tampa Florida 33610
Phone: 813-972-1135  Fax: 813-971-6117  Email: